Transitioning to Office 2007/

Word has evolved. Here’s how to make it work for your office.

by CHAR LEMAIRE, TRAVELING COACHES, INC.

t's been almost two years since Microsoft released Office
2007, and firms are starting to make the transition to this
radically different version. If you have done your
homework, then you know what is in store for your users.
Following are some guidelines for a successful transition
beginning with Word, the core product in this latest suite.

Word and Son of Word Sequels

As you start to work with Office 2007, the most obvious change
is the new user interface. (See sidebar on page 17,“Word 2007
Tabs”) In order to truly appreciate how far the Word user
interface has come since firms started adopting Word as the de
facto document-editing tool, it helps to take a little trip back in
time. The first version of Word that | worked with in the legal
industry was Word 6. | quickly learned that Word “out of the
box” would not work for legal. We needed to change some of
the configuration settings to get the product to behave the way
we wanted. We needed to customize the style collection so
that the fonts and styles were consistent with the way we
wanted our legal documents to look.

Word 6 had a little more than 200 commands, which were
all managed through menus, toolbars and shortcut keys. We
soon discovered that the eight toolbars that shipped with Word
were not enough, and we created our own. The standard
toolbar quickly became the “firm standard” toolbar. We added
buttons that would make usage and adoption by our users
easier. Third-party tools were not as plentiful in our world so
we started to create our own templates, macros and custom
toolbars to handle legal-style numbering.

Over the years, we continued to work hard in developing
an environment that would be widely accepted by our users,
all with the goal of making it easier and faster. By the time we
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got to Word 2003, we were dealing with 19 toolbars that
shipped with the product, plus the eight to 10 additional
toolbars from add-on products and custom toolbars created
for the firm. And let's not overlook the 14 task panes. As
functionality continued to grow in Word, Microsoft had to get
more creative with displaying the various commands.

If you stop to think about it, Word 2003 is a very complex
product that can be difficult to use. So many of the features
are accessed through a variety of ways. Great capabilities are
buried deep within menus or located as cryptic buttons on
toolbars. Visually, Word 2003 is “loud.” Experienced users have
grown comfortable exploring and working within the interface,
but users who try to go beyond their usual tasks in Word 2003
can be easily frustrated.

Once Again, Customization Will Be Necessary

The Word 2007 interface is revolutionary. When you notice the
Office button which acts much like the File menu from previous
versions of Office, you start to get the idea that this product is
different. I've talked to firms that have attorneys already
purchasing new computers with Office 2007 installed, and they
don't yet know how to open a file. My own first experience was
a bit eye opening as | struggled to find some of my often-used
features. But it didn't take long for me to adapt and start to
enjoy how easy it was to find commands.

As with earlier versions of Word, the legal world will not be
able to use Word 2007 out of the box. Of course, we will start
with customizing the styles. | am a big believer in keeping your
styles simple and modifying the ones that ship so that they
work better for your documents. New in 2007 are Style Sets.
These allow us to provide custom-designed styles that can be
practice- or even document-specific. Rather than having just



the firm standard style set, you will want to build style sets that
will make working with styles easier for your users.

Another consideration for customization in Word 2007 is
the new Recommended Styles List. When using the task pane,
you can determine what styles appear in that task pane and in
which order the styles appear. By controlling the styles shown
in the task pane, you can serve up only the styles you want your
firm to use. This will make it easier for users to apply the correct
styles.

The one toolbar in Word 2007 is the Quick Access Toolbar.
This is the only area where users can add their own
customization. | recommend that you keep or add the more
common features that users will want on this toolbar. These
might include New, Open, Close and Quick Print.

One of the most important tasks ahead of you is to review
what you have customized in earlier versions of Word. What
toolbars have you added? What macros have you written and
added as buttons on the toolbar? Why were these necessary?
Are they still necessary? Do not simply take what you've done
in the past and make it available in 2007. It's time for a good,
hard look at what your firm has done and why. Keep it simple.

If you decide that you will need to modify the Word
environment and add access to commands and features that
are not on the Ribbons or toolbars, think about where it makes
sense for these commands to reside. If they are frequently used
regardless of what the user is doing, it makes sense to add
these to the Quick Access Toolbar. If they are used with other
features, then perhaps you may want to consider modifying the
Ribbons. If you have a custom Doc ID stamp that you created,
it would make sense for this to be located on the Insert tab.
Adding buttons to the Quick Access Toolbar does not require
new skills. Adding to the Ribbon, however, will require
knowledge of XML.

Preparing Users for the Switch

As you start to think about introducing this new environment
to your users, realize that if the first time you show them the
new interface is in the classroom, you will likely spend your
entire (and very limited) time trying to convince them that 2007
is a good thing. I've talked with more than 150 firms in the last
year and a half about their plans for Office 2007. I've heard of
planned training durations ranging from one hour to one day,
and some have suggested that we not provide any classroom
training at all and just let the users learn from trial and error.
Our experience shows that classroom time with your users is
essential to avoid a negative impact on productivity once the
new software goes live at your firm.

We also recommend that before actual training begins, you
announce to your users that Microsoft has made a major
change in Word and that they should be ready for the new
document formats. Developing a communication plan is a
critical early step, and that plan should include a message from
the firm's management highlighting the business reasons
behind the firm's decision to migrate to Office 2007. The firm's
communication plan should start with that announcement and
continue until the last user in the firm is up and running in the
new environment.

Transitioning to Office 2007

Consider using technology commercials to raise awareness
that Office is changing and that staff members need to invest
time in training to get ready. For example, “Microsoft has made
a big change, and it will affect how you do business. Pay
attention!”

Form focus groups that can assist you in the configuration
of the product. Tout the new capabilities such as SmartArt,
equations and style sets that will be beneficial to specific
practice groups. Practice-specific focus groups can help you
define the style sets that will be most beneficial to them. Add
document parts to the Building Blocks template that will allow
users to quickly create specific types of documents. By
soliciting product design input from groups of users, you will
increase the buy-in this project needs to be successful.

Do live product demos, “Wow!” sessions or product
briefings that show the technology and how it will benefit the
firm. These types of sessions are usually done prior to rollout
but after the product is nearly in its final configuration. The
goal of these sessions is to explain why the firm is making the
change, to sell the user benefits of the new software and to
enroll users in a variety of learning plans. Get on the agenda of
the firm'’s practice group meetings or associate meetings rather
than trying to group the attorneys yourself.

Pre-learning is critical for Office 2007. Include e-learning
pieces that can be pulled together in a variety of learning plans
to educate the users on the new terminology and interface
prior to coming to the classroom. Manage this in your learning
management system so that you can verify participation in this
important part of the overall communication and education
strategy.

If you are faced with short classroom durations, your
classroom training will focus on just those items that will allow
for optimal productivity beyond the deployment. This is not
the time to show the new SmartArt, charts or equations. Make
sure your users have a good comfort level with basic document
processing skills in the new environment.

Post-rollout floor support will be critical for an Office 2007
migration. Dispatch subject-matter experts and trainers to
provide desk-side assistance with the new technology. Track
all visits to document any issues that may be training-related.
Use checklists to reinforce specific learning objectives. Your
casual users will adapt more easily to the new interface. Pay
close attention to your more advanced users; they may be
frustrated at first as they know where to find the commands in
2003 and will need to relearn where they are in 2007.

Spreading the “Word”

Even if your firm is not migrating to Office 2007 this year, start
educating your users now on what to do with Office 2007 files.
Put processes in place to handle the types of files your users
are receiving. Depending on the version of Office you are
currently using, your approach to working with these files and
making sure you keep the integrity of the documents intact will
vary. How you handle a Word, Excel or PowerPoint file from
Office 2007 will differ based on what 2007 features are being
used. This is going to require putting guidelines into place for
users to follow.
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Transitioning to Office 2007

Although Microsoft has done a good job of addressing the
different file formats by making the Compatibility Pack
available free of charge to anyone, the Compatibility Pack is not
going to allow for smooth transfer of files for all situations. The
software itself is a conversion tool that will allow a 2000, 2002
and 2003 Office user to open a 2007 document. Since the file
is converted as it is opened, it will need to be converted again
when sent back to the 2007 user. This converting back and
forth is similar to the “round tripping” that we dealt with when
going from WordPerfect to Word. Identify what version of
Office your firm is currently using. Conversion from 2007 to
2003 is better than from 2007 to 2002 or 2000. Determine
which features in Office 2007 are being used in the received
file. SmartArt and equations have changed significantly in
2007. If these features are present in a document that is
converted to 2003, the user is left with an image, not an
editable object. That could cause problems converting back to
2007. Be aware that with the large number of rows and
columns in Excel and the larger amount of text allowed in a cell

Word 2007 Tabs

Across the top of the screen just below the title bar, are the Tabs
you use to navigate to a wide variety of commands. Within each of
these tabs are the commands, which are laid out in what Microsoft
calls a “Ribbon” and organized into groups such as Font, Paragraph
and Styles.

The tabs follow a very logical layout. To truly appreciate the
layout of the Tabs, you have to go back to the best practices of using
Word. Remember that a Word document is a container. The container
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itself holds all the styles and formatting you will need for your
document. When starting a document with the Normal template, you
will have just the basic style collection along with all the formatting
you will need for text formatting, page layout and section formatting;
plus special tools for reviewing and preparing your document. Other
styles can be accessed from the Style Sets button.

If the command you
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which opens a dialog box
with more of that group’s
commands (which is why |
like to think of it as the
“More” button).
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in 2007, it is possible to lose the content in an Excel file when
converting to 2003. Don't learn these lessons the hard way.
Educate yourself and prepare your users for 2007 file formats.

I know of firms that have put the Compatibility Pack on the
desktop of all users and are allowing the users to simply open
the files, work on them and send them back. I've also talked to
firms that are having all 2007 formatted files sent to the Help
Desk for evaluation and conversion. This allows someone who
is knowledgeable on 2007 to evaluate the document and see
what is in the file that might cause problems in 2003. Find the
Word 2007 experts in your firm and identify who needs access
to the technology now. Now is the time to put into place the
processes your users should follow when they receive a 2007
formatted file. Train on those processes. For those files that
should remain in 2007, make sure you have resources that can
aid your users in editing the files. It may very well mean that
you will need to start training some users on Office 2007 well
before the firm’s move to the new software.

This article was first published in ILTA's October, 2008 white paper titled “Microsoft —

The Promise of New Technology” and is reprinted here with permission. For more
information about ILTA, visit their website at www.iltanet.org.
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Think of the Home Tab as the area where you start crafting your
document. Even if you plan on borrowing text from other files, the
commands for cut, copy and paste, as well as the Office clipboard, are
all right there. And doesn’t it make more sense to copy out of a
document the things you want rather than open an old document and
remove what you don’t want? If you start with a blank document
window every time, you will have better documents.

Once you have your text in the document, you can then start
formatting both the text (font formatting) and the paragraphs (styles
for the most part). All these features are found on that Home tab.
Once you have the document text, you can then start adding
additional objects into the document.

The Insert Tab contains commands for you to add cover pages,
tables, headers and footers. Many of the features (such as tables,
headers and footers and SmartArt) will have additional tabs of
commands available. These contextual Tabs will only appear when
they are needed. Create a table and the table commands appear,
making it easier to format with the table tools that should be used.
This prevents cluttering the desktop with hundreds of commands that
you seldom need.

As your document continues to take shape, you will want to start
looking at the layout of the document. The Page Layout Tab holds
the page setup commands. The References Tab has the commands
for footnotes, table of contents and table of authorities. The Mailings
Tab will only be needed for mail merges and to create labels or
envelopes. The Review Tab contains all the proofing tools users are
familiar with and track changes. The last tab is the View Tab
containing the various available views and zooms.



